Angular2

angular-cli lazy loading 懒加载

安装angular-cli

[crayon-5a1589e6ac775129391153/] 如果你使用的的是 beta.28或更以前的版本升级前需要先卸载angular-cli,因为 angular-cli 已经变成了 @angular/cli 升级Angular CLI,你需要同时升级全局的和项目本地目录中的,避免出现一些难以排查的问题 (更多…)

By crazy4x, ago